Cómo calcular Moda, Media y Mediana en Excel en menos de un minuto

Cómo calcular Moda, Media y Mediana en Excel

Getty Images

¿Sabes calcular Moda, Media y Mediana en Excel? Hacerlo es muy sencillo, pero lo primero es tener claro qué significa cada uno de estos tres conceptos, de los más confusos dentro de las matemáticas. 

Para diferenciarlos, debes saber que la Moda es el número que más se repite dentro de un conjunto de datos. Por su parte, la Media es el valor promedio de ese conjunto de números. Y para finalizar, la Mediana es el valor que se halla en el medio.

  • La Media aritmética es el promedio, el valor que tendría cada uno de los datos de la distribución si su suma total se repartiera por igual. 
  • La Mediana es el valor que ocuparía la posición central si ordenásemos los datos de mayor a menor. 
  • La Moda es el valor que se repite con mayor frecuencia. 

Calcular Moda, Media y Mediana en Excel no te llevará más de un minuto. Aquí encontrarás los principales pasos a seguir. 

11 ideas útiles de Excel que te ayudarán a organizarte mejor

1. Moda

La Moda se trata del número que más se repite dentro de un conjunto. Se expresa de la siguiente forma: =MODA(número1;número2; ...)

Para utilizar dicha función en Excel, hay que crear una columna con los datos de los que deseas extraerla. 

A continuación, elige la celda en la que deseas colocar el resultado y haz clic.

Calcular la Moda en ExcelCalcular la Moda en Excel

Bi España

Pon en f(x) la fórmula: =MODA(A2:A9). En este ejemplo le estarías diciendo a Excel que calcule la Moda desde la celda A2 a la A9.

Pulsa Enter para finalizar. 

2. Media

Para calcular la Media en Excel deberás seleccionar un grupo de datos y dividirlo por el recuento de dichos números, ya que se trata del valor promedio de los mismos. 

La Media se expresa de la siguiente forma: =PROMEDIO(número1;número2; ...)

Para llevarlo a cabo, crea una columna con los datos de los que quieres extraer este dato. 

Selecciona la celda en la que quieras situar el resultado y haz clic.

Calcular la Media en ExcelCalcular la Media en Excel

BI España

Pon en f(x) la fórmula: =PROMEDIO(A2:A9). Con esto le dices a Excel que calcule la Media desde la celda A2 a la A9.

Pulsa Enter.

3. Mediana

La Mediana es el número intermedio. De este modo, la mitad de los números tienen valores superiores a ella y la otra mitad, valores menores. 

En Excel se expresa así: =MEDIANA(número1;número2; ...)

También debes crear una columna con los datos de los que desees sacar cuál es la Mediana.

Calcular la Mediana en ExcelCalcular la Mediana en Excel

BI España

Elige la celda para colocar el resultado y haz clic.

A continuación pon en f(x) la fórmula. En este caso sería: =MEDIANA(A2:A9). Con esto le dices a Excel que calcule la Mediana desde la celda A2 a la A9.

Pulsa Enter.

LEER TAMBIÉN: 11 trucos, filtros y atajos de Gmail para exprimir al máximo tu correo

LEER TAMBIÉN: 3 plantillas de Excel gratuitas que te ayudarán a organizar tus finanzas personales

LEER TAMBIÉN: Cómo numerar las páginas a partir de una página en Word paso a paso

VER AHORA: José Miguel Aparicio, CEO de Audi España: “Los vehículos se van a transformar en plataformas de software que nos conectarán con nuestros clientes”