Un buen puñado de dispositivos de Apple ya no recibirán las últimas versiones de software: lista completa de los iPhone, iPad, Mac y Apple Watch afectados

Tim Cook, CEO de Apple

Reuters

Apple anunció hace unas semanas 4 nuevos sistemas operativos diferentes para Mac, iPhone, iPad y Apple Watch: iOS 16, MacOS Ventura, watchOS 9 y iPadOS 16, para ser exactos. 

Y como es lógico en estos casos, hay muchos dispositivos de Apple que no podrán actualizar el software a la última versión. Es de admirar que Apple ha ofrecido un soporte enorme para algunos dispositivos, 7 años en algunos casos, pero es normal que estos queden atrás con el tiempo. 

MacBook Air 2022 vs MacBook Air 2020: el modelo nuevo es más rápido y potente, pero el de 2020 sigue siendo una excelente opción de compra

Aquí te vas a encontrar con la lista completa de todos los dispositivos que no van a poder actualizar al último software de Apple. 

¿Qué modelos de iPhone no podrán actualizar a iOS 16?

Cualquier modelo a partir del iPhone 7 o anteriores no podrá actualizar a iOS 16.

Como es lógico, podrás seguir utilizando tu móvil sin problemas, aunque no podrás beneficiarte de muchas ventajas de software que quedan restringidas a los siguientes modelos. Es decir, los iPhone que pueden instalar iOS 16 son los siguientes

  • iPhone 8
  • iPhone 8 Plus
  • iPhone X
  • iPhone XS
  • iPhone XS Max
  • iPhone XR
  • iPhone 11
  • iPhone 11 Pro
  • iPhone 11 Pro Max
  • iPhone 12
  • iPhone 12 mini
  • iPhone 12 Pro
  • iPhone 12 Pro Max
  • iPhone 13
  • iPhone 13 mini
  • iPhone 13 Pro
  • iPhone 13 Pro Max
  • iPhone SE (2ª gen.)
  • iPhone SE (3ª gen.)

¿Qué modelos de Mac no podrán actualizar a macOS Ventura?

En el caso de los Mac, el arco es más amplio, ya que hay muchos modelos disponibles. Estos son los Mac que no podrán actualizar a macOS Ventura:

  • MacBook: modelos de 2016 hacia atrás. 
  • MacBook Air: modelos de 2017 hacia atrás. 
  • MacBook Pro: modelos de 2016 o anteriores
  • Mac Mini: modelos de 2014 o anteriores
  • iMac: modelos de 2015 hacia atrás. 
  • iMac Pro: modelos de 2015 hacia atrás.
  • Mac Pro: modelos de 2013 o anteriores.

Para que quede todavía más claro. Estos son los Mac compatibles con macOS Ventura y que se entiende que funcionarán con ciertas garantías. 

Ten en cuenta que cuanto más antiguo, más problemas puede dar, así que igual no es necesario que actualices. 

  • iMac: 2017 y posteriores.
  • Mac Pro: 2019 y posteriores.
  • iMac Pro: 2017.
  • Mac mini: 2018 y posteriores.
  • MacBook Air: 2018 y posteriores.
  • MacBook: 2017 y posteriores.
  • MacBook Pro: 2017 y posteriores.

¿Qué modelos de iPad no podrán actualizar a iPadOS 16?

En el caso de iPadOS 16 también hay bastantes modelos disponibles, por lo que puede ser algo confuso saber si vas a poder instalar la última versión de software de Apple en tu iPad. 

Aquí tienes la lista de los iPad no podrán instalar iPadOS 16:

  • iPad Air: 2 generación (2014) y anteriores. 
  • iPad Mini: 4 generación (2015) y anteriores
  • iPad: 4 generación (2012) y anteriores.

Por lo tanto, la lista de iPad compatibles con iPadOS 16 es la siguiente:

  • iPad Pro de 12,9 pulgadas (5.ª generación)
  • iPad Pro de 11 pulgadas (3.ª generación)
  • iPad Pro de 12,9 pulgadas (4.ª generación)
  • iPad Pro de 11 pulgadas (2.ª generación)
  • iPad Pro de 12,9 pulgadas (3.ª generación)
  • iPad Pro de 11 pulgadas (1.ª generación)
  • iPad Pro de 12,9 pulgadas (2.ª generación)
  • iPad Pro de 10,5 pulgadas
  • iPad Pro de 12,9 pulgadas (1.ª generación)
  • iPad Pro de 9,7 pulgadas
  • iPad 2021 (9.ª generación)
  • iPad 2020 (8.ª generación)
  • iPad 2019 (7.ª generación)
  • iPad 2018 (6.ª generación)
  • iPad 2017 (5ª generación)
  • iPad mini (6.ª generación)
  • iPad mini (5.ª generación)
  • iPad Air (5.ª generación)
  • iPad Air (4.ª generación)
  • iPad Air (3.ª generación)

¿Qué modelos de Apple Watch no podrán usar WatchOS 9?

Aunque más corta, porque no hay tantos modelos disponibles, ya no se podrá descargar watchOS 9 en los dispositivos de la Serie 3 (2017) hacia atrás en el tiempo. 

Es decir, si quieres instalar watchOS 9 en tu Apple Watch, necesitarás de un Apple Watch Series 4 en adelante. 

Otros artículos interesantes:

Meta frena el desarrollo del smartwatch con el que pretendía competir contra el Apple Watch

Europa establece el cargador único USB-C en móviles desde otoño de 2024: así afectará a Apple y al resto de fabricantes

Los auriculares de realidad mixta de Apple podrían contar con contenido exclusivo creado por directores de Hollywood

Te recomendamos